Как настроить микротик routerboard rb951g-2hnd

Настраиваем роутер Mikrotik RB951G 2HnD

Маршрутизаторы компании Microtik довольно давно находятся на мировом рынке, однако так и не завоевали особой популярности. Сегодня пойдет речь про роутер Mikrotik RB951G 2HnD. Вкратце о характеристиках. Частота работы 2,4 Гигагерца.

Внутри находится процессор Atheros AR9344. Данный процессор обладает мощностью в 600 Мегагерц. ОЗУ всего 128 Мегабайт. Есть внутренняя антенна, 5 локальных разъемов.

Неплохой плюс это наличие USB разъема, хотя это было намного актуальнее лет пять назад.

В целом, скорость работы девайса 2ND очень даже хороша и отлично подходит для домашнего пользования.

Внешний вид

По поводу внешнего вида, здесь ничего особенного. На передней панели индикаторы портов и работоспособности Wi-Fi. Всего пять световых индикаторов. Нижняя панель содержит в себе все порты, разъемы и кнопки:

  • Заметнее всего сразу 5 сетевых портов.
  • Потом идут ACT и PWR.
  • Далее находится очень важная кнопочка – RES(et). С помощью данной кнопки можно выполнить сброс настроек.
  • Потом последний разъем Power, туда идет провод от электроэнергии.

На этом по внешнему виду все, на задней панели еще есть различная информация и крепления к стене, например.

Настройка маршрутизатора

В целом отладка отличается от тех же D-link’ов. Для правильной и быстрой настройки Mikrotik routerboard нам важно скачать утилиту под названием «Winbox», там выполняется все, даже проброс портов. Это важный шаг.

Далее рассмотрим обновление прошивки, если это можно так назвать, к заводским настройкам. (Обычный сброс установок). Все очень просто. Во включенном состоянии нужно зажать кнопку, которая находится внутри отверстия RES, это можно сделать каким-то тонким предметом. Зажать эту кнопку секунд на 10 (в разных источниках по-разному, где-то пишут про 7 секунд).

Теперь выполняем непосредственно настройку. Для этого заходим в нашу утилиту Winbox, Neighbors, connect. В общем, есть много различных вариантов подключения к интернету. Мы рассмотрим два самых основных.

  1. Первый, это когда ваш провайдер делает подключение полностью автоматическим, Вам только нужно присоединить кабель – сразу есть интернет.
  2. Второй, это настройка PPPoE. Тогда приходится все конфигурации вводить самому.

DHCP –автоматическое подключение

Выбираем раздел IP, слева, потом DHCP Client. Нажимаем на плюс (добавляем подключение), потом в списке интерфейса надо прописать ether5 и ОК. На этом все.

PPPoE – ручная настройка

Вся необходимая нам информация должна быть указана в договоре с интернет компанией, если этой информации нет, нужно позвонить в службу поддержки.

Аккуратно, без ошибок следуем скриншотам. Указываем интерфейс ether5, прописываем нужный нам адрес. Мы пропишем, например, 192.168.1.104/24. Стоит отметить, что в адресе есть и маска подсети, и адрес.

Устанавливаем шлюз. IP, затем Routes. Добавляем, изменяем Gateway. Пишем тот шлюз, что дал провайдер. На данном этапе уже должен быть интернет, но нужно настроить еще DNS. Можно еще выполнить проброс портов, но для этого будет отдельная статья.

IP, затем DNS. Трогаем только те поля, что указаны в скриншотах. А данные прописываем те, что дала компания. Всего нам нужно изменить два поля – Servers, Allow Remote Requests. Жмем Окей.

DHCP сервер

Делаем все так, как указано на скринах.

Отладка NAT

Следующий этап это настройка MikroTik RB951G 2HnD, а именно функции NAT. Так как наша инструкция по настройке роутера mikrotik для чайников, просто следуйте инструкциям.

Беспроводная сеть

Последний шаг перед непосредственным использованием – отладка wi-fi наMikroTik RB951G UI. Здесь самое важное это «SSID» — оно же имя вашей беспроводной сети.

Заключение

На этом отладка Routerboard RB951G окончена. Вообще, хоть девайс и кажется простым – это не так. На роутере есть уйма различных конфигураций, типа проброса портов или настройка VPN, то, что невозможно поместить в такую маленькую статейку. Большой минус такого девайса – сложность установки.

Видео по теме:

Быстрого Вам интернета!

Источник: https://i-wifi.ru/nastrojka-routerov/mikrotik/nastrojka-routera-mikrotik-rb951g-2hnd

Настройка MikroTik RouterBoard RB951G-2HnD (MikroTik+Beeline WEB авторизация) / Прямые руки / Howitmake.ru

Всем доброго времени суток, так получилось что 22.12.2015 Beeline в своей сети изменил вид авторизации для доступа в интернет.

Раньше чтобы попасть в интерент, нужно было настраивать L2TP подключение, теперь, по крайней мере в Москве, этого делать не нужно.

Я допускаю что эти изменения коснулись не всех регионов где присутсвует провайдер Beeline, по этому оставляю старый вариант статьи без изменений с которой можно ознакомиться по ссылке Настройка MikroTik RouterBoard RB951G-2HnD (MikroTik+L2TP Beeline)

Ну а для тех кого затрагивают эти изменения, прошу ознакомиться с обновленным вариантом статьи. Лично мне эти изменения очень нравятся, т.к.

это уменьшает объём работы по настройке, а как следствие, уменьшение точек отказа, простота настройки и повышение надежности работы системы ( с клиентской стороны! ).

Как это реализовано на стороне провайдера я не знаю, но надеюсь что они очень хорошо оттестировали систему перед ее внедрением. Статья использует часть из моей старой статьи, но некоторые детали я изменил, в соответствии с современными реалиями.

Начинаем настройку маршрутизатора

Выполняем сброс настроек системы, для этого через Winbox заходим настройки маршрутизатора, сам Winbox качаем с сайта производителя подключение выполняется по MAC адресу.

Первым делом идем в System-> Reset configiration

и выполняем сброс настроек роутера, устновив галку No Default Configuration
Ждем когда система перезагрузится и снова заходим через Winbox Для начала нам нужно определиться, какие сетевые интерфейсы будут обслуживать локальную сеть. Обычно ether1 подключают к сети провайдера, остальные интерфейсы обслуживают локальную сеть.

Чтобы не путаться, переименуем ether1 в ether1-ext, чтобы было понятно что это внешний интерфейс (external), который смотрит в сеть провайдера, идем в Interfaces и переименовываем интерфейс ether1

в ether1-ext

IP адреса в сети beeline раздаются по DHCP, поэтому нам необходимо настроить DHCP клиента, который эти настройки будет запрашивать, для этого нам нужно его создать и немного настроить, для этого переходим в IP->DHCP Client жмем на +

Нам необходимо указать какой интерфейс будет слушать наш клиент это ether1-ext (который подключен к сети Beeline) метрику для этого маршрута оставим по умолчанию. Метрика говорит о том, какой приоритет у данного подключения, чем метрика ниже тем приоритет выше!

Нажимаем OK и откроем вкладку IP -> Routers

У вас прилетели какие-то маршруты, в вашем случае, они, скорее всего, будут другими, но сути это не меняет. У нас приехали маршруты локальной сети
Если мы зайдем в настройки DHCP клиента IP->DHCP Client и раскроем настройки интерфейса ether1-ext, то мы увидим какой адрес нам достался
Это адрес локальной сети beeline и с него нельзя выйти в интернет.

Настраиваем локальную сеть

Настроим работу локальной сети и доступа по Wi-Fi т.к.

мощность передатчика составляет 1Вт ( что много для однокомнатной квартиры) я решил понизить мощность Wi-Fi передатчика, мы будем настраивать все что коснется внутренней сети в этом разделе.

Все интерфейсы, которые обслуживают локальную сеть, будут объединены в сетевой мост, нам необходимо создать мост, а потом добавить мнтерфейсы, перейдем в раздел Bridge, жмем на +

Добавляем новый мост, bridge1-lan чтобы было понятно за что он отвечает (Local Area Network)

Он появится в списке, теперь нам необходимо добавить в него интерфейсы, переходим во вкладку Ports

Добавляем интерфейсы начиная со ether2 т.к. первый у нас подключен к провайдеру

Сетевой порт добавлен, тоже делаем с остальнымиМы добавили все порты начиная от ether2 и заканчивая wlan1

Теперь нам необходимо добавить адрес для нашей внутренней сети, переходим в IP-> Addresses, жмем + и добавляем IP адрес, наша внутренняя сеть будет иметь адресацию 192.168.1.1 и маской подсети 24 бита что соттветсвует 255.255.255.0 ну и указываем интерфейс, к которому мы все это применим на это у нас bridge1-lan

Чтобы не настраивать руками адреса на клиентских машинах, мы настроим сервер DHCP, переходим в IP->DHCP server нас интересует кнопка DHCP setup и с помощью мастера настроим наш сервер

Указываем интерфейс, который будет использоваться нашим DHCP сервером, а это bridge1-lan

Адресное пространство 192.168.1.0/24Адрес шлюза, а это наш маршрутизатор, который имеет адрес 192.168.1.1Укажем размер пула IP адресов, котоые будут выдаваться клиентским устройствам, т.е. мы можем подключить к нашей сети 253 устройства.IP адреса DNS серверов, которые будут виданы клиентам нашей локальной сети, т.к. сам роутер не умеет разрешать DNS запросы (да это и не его задача), то запросы будут перенаправляться серверам провайдера, можете указать там что вам угодно, например сервера гугла 8.8.8.8Указываем время аренды адреса, по умолчанию это 3 дня

После выполнения всех действий, мы получаем окно с уведомлением об успешной настройке.

Теперь мы можем перезапустить сетевой интерфейс на клиентской машине (или просто выдернуть кабель подключения локальной сети) и мы получим IP адрес от нашего маршрутизатора (адреса выдаются начиная с последнего-такая особенность!), но в интернет мы, пока, выйти не можем т.к. не настроена маршрутизация между нашей локальной сетью и сетью провайдера.

Переходим в IP->Firewall далее во вкладку NAT и создаем новое правило.

Создадим разрешающее правило для того чтобы мы могли отправлять пакеты из нашей локальной сети, в сеть провайдера, создаем правило, в качестве выходного интерфейса у нас будет ether1-ext который подключен к сети beeline

Действия, для данного правила, указываем masqueradeУ нас появилось правило маршрутизации пакетов из нашей внутренней сети в сеть провайдера.

Навастриваем доступ в сеть по Wi-Fi

Для начала, нам необходимо перейти в меню Wireless оттуда в Security Profiles

Создаем профиль безопасности для нашего беспроводного подключения, там уже есть готовый профиль, но мы его использовать не будем, а создадим свой, жмем + придумываем для него имя, я его назвал my Wi-Fi ну и типы аутентификации, желательно оставить только WPA2 PSK т.к. WPA менее безопасный, но это уже решите сами, так что оставляем как есть ну и укажим ключи WPA и WPA2 минимум 8 символов.

Вернемся во вкладку Interfaces беспроводной интерфейс, в данный момент, не активен (выключен), заходим и настраиваем его

Указываем режим работы ap_dridge, частоты для работы, если есть старое оборудование которое не поддерживает стандарт N, я на всякий случай включил B,G,N если какие-то определенные диапазоны, то их всегда можно выставить, но это уже вам в качестве домашнего задания.

SSID -имя сети которое мы будем видеть и по нему подключаться, у меня оно называется Howitmake, можно назвать так как вам нравится больше.

В строке профиля безопасности вбираем профиль который мы создали my Wi-Fi и открываем расширенный режим, чтобы нам можно было управлять мощностью передатчика нажимаем кнопку Advanced Mode все что менялось выделено красным:

Нам необходимо найти вкладку TX Power и вот тут возможны варианты, я задал мощность для всех диапазонов, выбрав all rates fixed по умолчанию там стоит 17 dBm я уменьшил до 15, если требуется максимальная дальнобойность, то можно задать 30 dBm, для справки, при установке 20dBm интернет ловится во дворе с помощью телефона, а при 15 всего 1-2 палки сила сигнала, ну а 30 я не ставил, нет необходимости! В общем мощность передатчика настраивается довольно гибко, но это уже вам в качестве факультатива…

Нам осталось подключиться к интернет, пробуем зайти на любой сайт и нас перекидывает на форму авторизации beeline

Вводим свои данные, (логин и пароль) от личного кабинета и через 10 мин у нас появится доступ в интернет.

Если посде появления доступа в интернет вы зайдете в IP-> DHCP Client во вкладку Status то можно увидеть что теперь нам прилетели другие IP адреса, это белый IP адрес, который доступен из интернет. Также заходим в IP->Routers и видим что у нас прилетели новые маршруты.

Читайте также:  Доступ к сайту по sftp вместо обычного ftp с ограничением директории

Авторизация в сети Beeline теперь идет по MAC адресам, соответственно если к вас изменится MAC адрес, то система вас попросит снова ввести данные для подключения, если оборудование не меняется, то и форма авторизации не будет вам надоедать, что на мой взгляд, просто шикарно!!!

Повышаем уровень безопасности устройства

В системе у нас имеется пользователь admin, который обладает большими правами на оборудовании, но не имеет пароля может заходить со всех интерфесов, чтобы это исправить переходим в System -> Users и видим там нашего пользователя admin самое правильное это создать учетную запись с другим именем и паролем, а эту выключить, но можно и ее настроить
Заходим в настройки учетной записи, разрешим вход только из внутренней сети 192.168.1.0/24, ну и придумаем для него пароль, да подлиннее, все что нужно сделать выделено красным.

На роутере есть службы, которые торчат во внешний мир, если вы ими не будете пользоваться, то их надо отключить- в целях бехопасности (то что не используется, должно быть выключено!)

Вырубаем все, оставим только возможность входа по Winbox и то только из нашей локальной сети.

Ну и последнее, если вы все настроили и вас все устраивает, то сильно рекомендую выполнить резервное копирование настроек маршрутизатора, в случае какого-то сбоя или если вы напутаете с настройками, то всегда сможете откатиться на рабочие настройки-без лишних сложностей, лично у меня, восстановление настроек маршрутизатора занимает по времени-временя на перезагрузку маршрутизатора.

Переходим в File, жмем кнопку backup придумываем имя файла и ставим галку не шифровать и сохраняем файл на диск, если у вас не подсоединена флешка, то сохраняем во внутреннюю память маршрутизатора, но лучше все это кидать на флешку, как это сделано у меня, пример на скриншоте.

К роутеру можно прикрутить DNS имя, о том как это сделать можно прочитать в статье Использование DDNS в MikroTik

Все что касается оборудования Mikrotik можно посмотреть в на этой странице

Источник: https://howitmake.ru/blog/waildhand/181.html

Быстрая настройка роутера MikroTik RB951G-2HnD

Введение

Данную инструкцию можно применять ко всей линейке hAP от MikroTika и модельному ряду Routerboard из сегмента Wireless for Home and Office, а именно:

  • Линейка hAP (hAP mini; hAP lite; hAP lite classic; hAP; hAP ac lite; hAP ac lite tower; hAP ac);
  • Линейка Routerboard (RB951Ui; RB951G; RB2011UiAS).

Если вы искали инструкцию по настройке роутеров Mikrotik других моделей, посмотрите статью по ссылке.

Обновление и настройка доступа к MikroTik RB951G-2HnD

Первое, что нужно сделать, — это скачать программу для управления роутером Микротик RB951G 2HnD Winbox с официального сайта mikrotik.com.

Далее необходимо скачать файл последней версии прошивки.

Подключиться через Winbox к роутеру. Для этого подключаем кабель в один из портов маршрутизатора (кроме первого). Запускаем Winbox.

  1. Далее необходимо выбрать вкладку Neighbors;
  2. Выбрать наш роутер RB951G, щелкнув по MAC-адресу устройства. Ввести в поле Login – admin, а поле password оставить пустым;
  3. Кликнуть Connect.

Здесь необходимо применить Default Configuration, нажав кнопку OK.

Установим последнею версию прошивки RouterOS. Для этого скопируем скачанный нами файл прошивки на роутер. Откроем меню Files и с помощью drag-and-drop перетащим файл прошивки .npk. После этого необходимо зайти в system→reboot и перезагрузить роутер для обновления RouterOS.

Прежде чем приступить к другим настройкам MikroTik RB951G, необходимо установить пароль на пользователя Admin. Делается это в меню System→Password.

Настройка WiFi на MikroTik RB951G-2HnD

  1. Для настройки WiFi на MikroTik RB951G-2HnD необходимо зайти в меню Wireless;
  2. Выбрать вкладку interface;
  3. Выбрать беспроводной интерфейс wlan1, щелкнув по нему два раза левой кнопкой мыши.

    Откроются основные настройки WI-FI;

  4. Здесь необходимо выбрать вкладку Wireless;
  5. Далее включить расширенный режим нажав кнопку Advance Mode;
  6. Настроить имя сети WiFI в поле SSID;
  7. Выбрать в поле Frequency Mode — regulatory-domain;
  8. В поле Country необходимо выбрать Russia.

Затем переходим во вкладку Advance;

  1. В поле Adaptive Noise Immunity необходимо выбрать режим ap and client mode;
  2. Нажимаем кнопку OK для применения всех изменённых настроек.

Далее переходим к настройке security profiles (пароля) на Wi-Fi, для этого необходимо:

  1. В Wireless Tables выбрать Security Profiles;
  2. Зайти в настройки профиля, кликнув два раза левой кнопкой мыши;
  3. Во вкладке general, выбрать в поле mode-dynamic keys;
  4. Authentication Types выставить значения WPA PSK и WPA2 PSK;
  5. Выставить алгоритм шифрования aes com;
  6. Ввести пароль на сеть WiFI в поле WPA Pre-Shared Key и WPA2 Pre-Shared Key.

Применить все настройки кнопкой OK. На этом настройка Wi-FI завершена, вы должны видеть свою беспроводную Wi-FI-сеть, и подключаться к ней с помощью заданного ранее пароля.

Настройка сетевых интерфейсов в MikroTik RB951Ui-2HnD

Перейдем к настройке сетевых параметров провайдера на роутере микротик RB951Ui 2HnD. Бывают различные схемы настройки доступа к сети Интернета от провайдеров, вот основные из них:

  1. Автоматическое получение IP-параметров. (Automatic IP);
  2. Ручное назначение IP-параметров (Static IP);
  3. PPPoE (point-to-point over Ethernet);
  4. PPtPl2tp (tunnel).

Рассмотрим настройки каждого в отдельности более подробно.

Автоматическое получение IP параметров

В данном варианте никаких дополнительных настроек на RB951Ui 2HnD не требуется. Включите кабель от провайдера в первый сетевой интерфейс — WAN. Вы получите все настройки от провайдера в автоматическом режиме, и Интернет появится на всех устройствах в вашей сети без дополнительных настроек.

Часто в домашних сетях применяется так называемая блокировка по MAC-адресу для неизвестных устройств. Это означает, что новый роутер не заработает, пока его не внесут в белый список. Данную блокировку можно устранить двумя способами:

  1. Позвонить на линию техподдержки своего провайдера и попросить внести новый MAC-адрес в разрешенные. MAC-address нашего устройства можно посмотреть на задней стороне роутера или через winbox. Необходимо зайти в interface→ether1 и в поле MAC Address можно найти требуемое значения.
  2. Установить MAC-address старого устройства на WAN-порт (первый порт). Сделать это можно в WinBox, выбрав menu New Terminal командой:

/interface ethernet set ether1 mac-address=00:00:00:00:00:00 (старый MAC)

Ручное назначение IP параметров

При ручном назначении все настройки IP параметров на mikrotik rb951g 2hnd необходимо установить самому.

Вам необходимо узнать (обычно пишут в договоре) ваши IP параметры подключения вида:

Ваш IP — IP address – 10.10.1.1

Маска подсети — MASK 255.255.255.0 (или/24)

Шлюз — 10.10.1.2

DNS server — 10.10.1.3

Ручное назначение IP параметров Микротик rb951g

Установим IP адрес на интерфейс WAN, который соответствует значению — ваш IP. Для этого необходимо зайти в меню IP(1)→address(2→plus(3) Введем IP address в поле Address (4) и выбреем интерфейс ether1 в поле Interface(5).

Далее необходимо настроить основной шлюз (gate). Делается это в меню IP(1)→Routes(2)→plus(3)

В открывшимся окне необходимо ввести значение IP address вашего шлюза в поле Gateway(4).

Последнее что нужно сделать, это настроить пересылку dns. Делается это в меню IP(1)→DNS(2) В поле Servers вводим предоставленные провайдером IP address DNS серверов.

На этом настройка завершена, на всех устройствах вашей сети должен был появиться Интернет.

Настройка PPPoE на mikrotik

Технология доступа к сети Интернет через Ethernet c авторизацией. В этом случаи провайдер предоставляет вам логин и пароль для подключения к сети. Настройка осуществляется следующим образом. Необходимо зайти в меню Interface(1)→plus(2)→PPPoE Client(3)→ во кладке General установить в поле Interface(4) ether1→выбрать вкладку dial Out(5).

Далее необходимо заполнить логин и пароль в поле User(1) и Password(2) соответственно. Поставить галочку в поле Use Peer DNS и применить настройки Apply(4).

Перейдем к настройкам Firewall. Для этого зайдите IP(1)→Firewall(2)→Filter Rules(3)→здесь необходимо изменить правила где In. Interface стоит значение ether1(4)(5) на pppoe-out1.

Выбираем необходимое привило и щелкаем два раза левой кнопкой мыши (1), провалившись в настройки во вкладке General(2) в поле In. Interface(3) выбираем pppoe-out1.

Эту же процедур необходимо выполнить и для второго правила. После этого можно переходить к следующему разделу настройки.

Дальше настроим NAT на Микротик rb951g 2hnd. Выберем меню IP(1)→Firewall(2)→NAT(3)→щелкнув два раза по правило mascaquerade(4)→установим в поле Out Interface(5) pppoe-out1→применим настройки Apply(6).

Если все сделано правильно, Интернет станет доступным со всех устройств в вашей сети.

Настройка PPtP и l2tp client на mikrotik

Еще одна распространённая технология настройки подключения к сети провайдеров – это туннельный протокол PPtP или l2tp, которая позволяет подключаться к провайдеру с использованием авторизации. В данном варианте у вас должны быть следующие IP параметры, которые вам дает провайдер:

IP address server – 172.16.16.1

Login – mylogin

Password – mypassword

Настроим клиента pptp на mikrotik. Все настройки, произведённые ниже, также можно применять к настройке клиента l2tp. Выберем меню PPP(1)→plus(2)→PPTP Client(3)→Dial Out(4)→заполним IP address сервера предоставленный провайдером в поле Connect To(5)→введем login(6) и password(6)→выставим галочку в Add default route(7). Нажмем OK для завершения данной настройки.

Дальше необходимо настроить dhcp-client на интерфейс ether1. Для этого пройдем в IP(1)→DHCP Client(2)→щелкнем по клиенту два раза левой кнопкой мыши→отредактируем поле 4 в соответствии со скриншотом.

Перейдем к настройкам Firewall. Для этого зайдите IP(1)→Firewall(2)→Filter Rules(3)→здесь необходимо изменить правила где In. Interface стоит значение ether1(4)(5) на pptp-out1.

Выбираем необходимое привило и щелкаем два раза левой кнопкой мыши (1), провалившись в настройки во вкладке General(2) в поле In. Interface(3) выбираем pptp-out1.

Эту же процедур необходимо выполнить и для второго правила. После этого можно переходить к следующему разделу настройки.

Произведем настройку NAT Микротик rb951g 2hnd. Выберем меню IP(1)→Firewall(2)→NAT(3)→щелкнув два раза по правило mascaquerade(4)→установим в поле Out Interface(5) pptp-out1→применим настройки Apply(6).

На этом настройка завершена. Осталось проверить работоспособность.

Источник: https://spw.ru/educate/articles/nastrojka-routera-mikrotik-rb951g-2hnd/

Настройка маршрутизатора MIKROTIK RB951G-2HND

Эта публикация представляет собой подробное руководство, в деталях описывающее настройку одного из самых популярных среди пользователей роутеров «mikrotik rb951g 2hnd». Также нижеизложенной инструкцией могут воспользоваться владельцы других моделей маршрутизаторов Mikrotik routerboard, это возможно благодаря использованию в них одинаковой операционной системы.

Пользователи маршрутизаторов этой марки всегда сталкиваются с многочисленными сложностями при выполнении настроек. По этой причине mikrotik rb951g не может похвастаться широкой популярностью у частных пользователей в качестве домашнего маршрутизатора, которые вынуждены обращаться за помощью к специалистам.

Как подключить устройство?

С целью подключения mikrotik rb951g 2hnd необходимо сделать следующие последовательные шаги:

  1. Штекер блока питания вставить в отверстие прибора с надписью «Power»;
  2. Затем подключить кабель (источник интернета) в отверстие с надписью «PoEIn»;
  3. Далее необходимо соединить ПК с маршрутизатором rb951g 2hnd вставив кабель в разъем с названием «Ethernet».

Как войти в настройки прибора «routerboard»?

Для решения поставленного вопроса необходимо выполнить следующую пошаговую инструкцию:

  1. Если вход осуществляется через web-интерфейс, то в поисковом поле браузера набрать «192.168.88.1» и нажать «Enter»;
  2. Если используется программное обеспечение от Микротик (рекомендуемый вариант), то 192.168.88.1 ввести в графу «Connect to»;
  3. Затем в поле «Login» набрать имя (обычно используется по умолчанию «admin»);
  4. В строке «Password» напечатать код доступа.

После этого процедура наладки параметров роутера выполняется по последовательным алгоритмам.

Для отладки связи, используя приложение «Winbox», требуется сделать несколько шагов:

  1. Загрузить приложение, инсталлировать его в компьютер и открыть главное меню утилиты;
  2. Далее нажать на клавишу в виде многоточия (на рисунке отмечена цифрой «1»);
  3. Затем указать устройство и кликнуть «Connect»;
  4. Набрать Логин и Пароль.

Как осуществить сброс к заводским параметрам?

В случае появление сложностей с соединением бывает вынужденно требуется выполнить сброс настроек. Также к этой процедуре прибегают пользователи, потерявшие код доступа к маршрутизатору routerboard.

Потребуется сделать две следующих операции:

  1. Вооружиться выпрямленной скрепкой, тонкой спичкой либо проволокой;
  2. Надавливать на клавишу «Reset» маршрутизатора rb951g 2hnd около 15 сек.

Эта операция приведет к перезапуску прибора и возврату его к заводским параметрам.

Как выполнить подключение к всемирной паутине?

Чтобы решить проблему с этим вопросом потребуется внимательно исполнить несколько инструкций.

Открыть утилиту «Winbox» и указать для «ether1» параметр «WAN»:

  1. Войти в раздел «Interfaces»;
  2. Нажать на строчку «ether1»;
  3. Далее кликнуть «Comment»;
  4. Затем в отобразившемся окне набрать «WAN»;
  5. Щелкнуть «Ok»;
  6. После этого нажать «ether1»;
  7. Перейти в закладку «General»;
  8. В поле «Name» набрать «ether1-gateway»;
  9. Щелкнуть «Ok».

Следующему 2-му присвоить «LAN»:

  1. Кликнуть по строке «ether2»;
  2. Затем щелкнуть по «Comment»;
  3. В отобразившемся меню напечатать «LAN»;
  4. Далее нажать «Ok»;
  5. После этого в окне «Interface ether2» войти в закладку «General»;
  6. В поле «Имя» ввести «ether2-master-local»;
  7. Щелкнуть «Ok».

Как выполнить корректировку «MAC» порта WAN?

Это потребуется сделать пользователям провайдер которых закрыл доступ через адрес MAC, поэтому необходимо его заменить для WAN.

Снова открыть программное обеспечение «Winbox» и в «NewTerminal» напечатать «/interface ethernet set ether1-gateway mac-address=АА:01:02:03:04:05», здесь «ether1-gateway» — это наименование WAN, а АА:01:02:03:04:05 – это адрес MAC.

Чтобы вновь перейти к старому адресу, необходимо воспользоваться «/interface ethernet reset-mac ether1-gateway».

Как настроить динамический адрес IP?

В случае наличия у пользователя данных от провайдера о сети, требуется осуществить конфигурацию WAN на соединение по DHCP:

  1. Войти раздел Ip;
  2. Перейти в «DHCP Client»;
  3. Нажать на кнопку в виде красного креста (на рисунке кнопка указана под номером 3);
  4. В отобразившемся окне «New DHCP Client» в поле «Interface» указать «ether1-gateway»;
  5. Кликнуть на «Применить» и потом на «Ok».

Как настроить статический адрес IP?

В случае статического адреса необходимо воспользоваться следующим алгоритмом последовательных действий:

  1. Войти в раздел Ip;
  2. Перейти в «Addresses»;
  3. Нажать на кнопку в виде красного креста (на рисунке кнопка указана под номером 3);
  4. В отобразившемся окне «New Addresses» в поле «Address» напечатать свой IP;
  5. Далее в строке «Interface» указать «ether1-gateway»;
  6. Щелкнуть «Ok».

Для главного шлюза МикроТик требуется выполнить следующую процедуру:

  1. Войти в раздел Ip;
  2. Далее перейти в «Routes»;
  3. Нажать на кнопку в виде красного креста (на рисунке кнопка указана под номером 3);
  4. В отобразившемся меню «New Route» в строчке «Gateway» напечатать IP шлюза;
  5. Щелкнуть «Ok».

После этого необходимо ввести сервера DNS:

  1. Войти в раздел Ip;
  2. Далее перейти в «DNS»;
  3. Затем в поле «Servers» напечатать IP необходимого DNS;
  4. В следующем поле указать IP альтернативного DNS;
  5. Установить галочку на пункте «AllowRemoteRequests»;
  6. Щелкнуть «Ok».

Процедура настроек и подключения по PPPOE

Чтобы выполнить настройки PPPoE необходимо сделать следующие последовательные шаги:

  1. Через вкладку IP перейти в меню «PPP»;
  2. Кликнуть на кнопку в виде красного креста;
  3. Указать «PPPoE Client»;
  4. Далее в строчку «Имя» ввести поле наименование подключения;
  5. В поле «Interface» указать «ether1-gateway»;
  6. Затем перейти в закладку «Dial out»;
  7. Ввести Имя и Код доступа;
  8. Установить галку на пункте «Use Peer DNS»;
  9. Щелкнуть «Ok».

Для произведения анализ правильности выполненных действий необходимо осуществить четыре шага:

  1. Войти в «New Terminal»;
  2. Ввести «ping ya.ru»;
  3. Если есть пинги 11 – 13 ms, то можно сделать вывод об успешности выполнения поставленной задачи.
  4. Удерживая «Ctrl» щелкнуть клавишу «C».

Заключение

Несмотря на многостадийность инструкции, выполнение процедуры настройки прибора не отличается значительной сложностью. Владельцу роутера лишь необходимо строго следовать прописанным шагам руководства после осуществления, которых пользователю остается лишь ввести настройки фаервола и локальной сети. После чего можно приступать к полноценной работе в интернете.

Источник: https://nastrojkin.ru/equip/mikrotik/mikrotik-rb951g-2hnd.html

Настройка маршрутизатора MikroTik RB951G-2HnD с нуля

Рейтинг:  5 / 5

Пример по настройке маршрутизатора MikroTik RouterBOARD RB951G-2HnD. Также подойдет для большинства моделей RouterBOARD от MikroTik.

Данный вариант настройки подойдет как для домашнего маршрутизатора  так и для маршрутизатора установленного в небольшой фирме.

В статье приводится пример настройки маршрутизатора RB951G-2HnD с операционной системой ROS v5.
Для новых моделей с ROS v6 используйте MikroTik мастер настройки. С ним настроить маршрутизатор MikroTik проще простого.

Маршрутизатор Микротик RB951G-2HnD поставляется с операционной системой RouterOS v5.x. Поэтому все настройки проверены для данной версии.

Подключение:в порт 1 подключаем нашего провайдера с адресом 1.2.3.4 маской 255.255.255.0 (/24) и шлюзом 1.2.3.254

в порт 2 подключаем компьютер в локальной сети или коммутатор. Адрес локальной сети 192.168.0.0 подсеть 255.255.255.0 (/24).

Теперь все по порядку:

  1. Первым делом надо подключиться к маршрутизатору
    1. По умолчанию, конфигурация на маршрутизаторе настроена на подсеть 192.168.88.0/24. Открываем в веб-браузере адрес , скачиваем и сохраняем на компьютере, например на рабочем столе, Winbox.exe. При необходимости Winbox можете скачать у меня papa-admin.ru/winbox.exe
    2. Запускаем Winbox, Напротив Connect to нажимаем кнопку “…”, и спустя несколько секунд должен появится в списке ваш маршрутизатор
    3. Два раза щелкаем мышкой по МАС адресу и подключаемся с именем admin без пароля.
    4. При первом входе, система предупредит что был запущен автоматический скрипт настройки маршрутизатора. Нажимаем кнопку Remove Configuration:
    5. После этого дожидаемся пока консоль Winbox закроется, и спустя несколько секунд опять запускаем Winbox (от туда куда вы её сохранили) и опять подключаемся по MAC адресу.
    6. После подключения через Winbox запускаем (из левого меню, внизу) New Terminal, и уже через него вводим все команды
  2. Начинаем настройку. Присваиваем маршрутизатору имя (вместо papa-admin можете указать свое, это ни на что не влияет):

    /system identity set name=papa-admin

  3. Переименовываем сетевые интерфейсы. первый, к которому подключен провайдер, называем wan. Для локальных сразу же указываем мастер-порт.

    /interface ethernet
    set 0 name=wan
    set 1 master-port=none name=ether2-master-local
    set 2 master-port=ether2-master-local name=ether3-slave-local
    set 3 master-port=ether2-master-local name=ether4-slave-local
    set 4 master-port=ether2-master-local name=ether5-slave-local

  4. Настраиваем коммутатор для локальный портов. Немного пояснений: bridge-local это виртуальный порт, в который входят все локальные порты, и ему присваевается MAC адрес мастер-локального порта.

    /interface bridge add name=bridge-local auto-mac=no protocol-mode=rstp admin-mac=[/interface ethernet get ether2-master-local mac-address]
    /interface ethernet switch set 0 mirror-source=none mirror-target=none name=switch1
    /interface bridge port add bridge=bridge-local interface=ether2-master-local
    /interface bridge settings set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=no

  5. Назначаем ip адреса:

    /ip address
    add address=192.168.0.254/24 disabled=no interface=bridge-local network=192.168.0.0
    add address=1.2.3.4/24 disabled=no interface=wan network=1.2.3.0

  6. Добавляем шлюз по умолчанию:

    /ip route add dst-address=0.0.0.0/0 gateway=1.2.3.254 distance=2 comment=”isp”

  7. Создаем пул-адрес и настраиваем DHCP сервер для локальной сети:

    /ip pool add name=lan-dhcp ranges=192.168.0.10-192.168.0.253
    /ip dhcp-server add address-pool=lan-dhcp interface=bridge-local name=default disabled=no
    /ip dhcp-server network add address=192.168.0.0/24 dns-server=192.168.0.254 gateway=192.168.0.254

  8. Настраиваем сервер разрешения имен (DNS). Адрес 8.8.8.8, как и 8.8.4.4, это общедоступные сервера. Вместо них можете использовать адрес DNS сервера предоставленный провайдером.

    /ip dns set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
    /ip dns static add address=192.168.0.254 name=router

  9. Приступаем к настройке файервола. 
    1. Создаем список адресов “inet”. ip адреса входящие в этот список будут иметь выход в интернет. Я добавил в него диапазон адресов для всей локальной сети, следовательно доступ будет для всех.

      /ip firewall address-list
      add address=192.168.0.0/24 disabled=no list=inet

    2. Создаем входящие правила. Разрешаем пинги маршрутизатора:

      /ip firewall filter
      add action=accept chain=input comment=icmp disabled=no protocol=icmp

    3. Разрешаем уже установленные соединения:

      add action=accept chain=input comment=established connection-state=established disabled=no
      add action=accept chain=input comment=related connection-state=related disabled=no

    4. Разрешаем доступ к маршрутизатору с любого адреса из локальной сети:

      add action=accept chain=input comment=manage disabled=no in-interface=bridge-local

    5. Все остальные входящие пакеты блокируем

      add action=drop chain=input comment=”all other drop” disabled=no in-interface=wan

    6. Настраиваем фильтры для проходящих через маршрутизатора пакетов. Некорректные пакеты блокируем:

      add action=drop chain=forward comment=”Drop invalid connection packets” connection-state=invalid disabled=no

    7. Разрешаем уже установленные соединения:

      add action=accept chain=forward comment=”Allow established connections” connection-state=established disabled=no
      add action=accept chain=forward comment=”Allow related connections” connection-state=related disabled=no

    8. Разрешаем выход в интернет для адресов в группе “inet”:

      add action=accept chain=forward comment=”Allow acess to internet” disabled=no in-interface=bridge-local out-interface=wan src-address-list=inet

    9. Все остальные пакеты блокируем:

      add action=drop chain=forward comment=”All other drop” disabled=no

    10. Разрешаем маскарадинг для пакетов из локальной сети:

      /ip firewall nat add action=masquerade chain=srcnat out-interface=wan

  10. Настраиваем время на маршрутизаторе, чтобы правильно в логах отображалось. Часовой пояс +4 (Москва):

    /system clock set time-zone-name=manual
    /system clock manual set time-zone=+04:00
    /system ntp client set enabled=yes mode=unicast primary-ntp=193.1.193.157

  11. Настраиваем Wi-Fi. По умолчанию беспроводной интерфейс, если он есть, уже имеет некоторые настройки, поэтому мы лишь добавим необходимое
    1. Настраиваем профиль по умолчанию. Включаем WPA-PSK & WPA2-PSK. Пароль 41840268B2FC можете заменить на свой.

      /interface wireless security-profiles
      set 0 mode=dynamic-keys authentication-types=wpa-psk,wpa2-psk group-ciphers=aes-ccm unicast-ciphers=aes-ccm wpa-pre-shared-key=41840268B2FC wpa2-pre-shared-key=41840268B2FC

    2. Включаем беспроводной интерфейс в режиме Точки доступа-Моста. SSID papa-admin можете заменить на свой.

      /interface wireless
      set 0 ssid=papa-admin  bridge-mode=enabled name=wlan disabled=no wireless-protocol=any mode=ap-bridge 

    3. Добавляем беспроводной интерфейс в группу к локальным интерфейсам, чтобы общая сеть была:

      /interface bridge port add bridge=bridge-local interface=wlan

  12. Перезагружаем маршрутизатор

    /system reboot
    отвечаем Y и после перезагрузки у нас все должно работать.

Источник: http://papa-admin.ru/mikrotik/87-nastrojka-marshrutizatora-mikrotik-rb951g-2hnd-s-nulya.html

Как настроить роутер Mikrotik? Пошаговая настройка

Автор: admin Last updated Ноя 8, 2018 0

Mikrotik – это популярный бренд роутеров, который широко распространён в СНГ и Европе. Благодаря своей дешевизне и отличным характеристикам, маршрутизатор ничуть не уступает своим китайским собратьям. Сам роутер функциональный как в техническом плане, так и в системном — присутствуют множественные настройки и модули.

Настройка роутера Mikrotik заслуживает отдельного внимания, благодаря обилию действий для создания сети, также и при эксплуатации возникает немало нюансов. Так как присутствует большой спектр настроек, то имеет место и некоторая путаница, чтобы этого избежать прочтите статью.

Подключение маршрутизатора

Пошаговая настройка роутера начинается с разбора функционала, выраженного в количестве свободных портов.

Итак, сзади роутера вы увидите обильное количество портов, каждый восполняет свою задачу, а именно:

  • Цель первого «Power» — питание, само зарядное поставляется комплектом;
  • Далее утопленная кнопка сброса;
  • Первый из Ethernet портов лучше использовать для WLAN кабеля, но ограничений нет;
  • Ряд незамысловатых LAN портов для эксплуатации оборудования в качестве свича и локальной сети.

Настройка Wi-Fi роутера имеет главной задачей беспроводной выход в сеть и на него мы обратим главный акцент. Маршрутизатор нестандартен, но гибок, поэтому раз уделив время, вы сможете на долго забыть о необходимости менять параметры.

Как настроить роутер?

Само устройство открывает 3 пути настройки:

  • Winbox – облегченная для понимания утилита, приспособленная для Windows, является официальной программой от производителя;
  • Webfig – непосредственно web страница. Воспользоваться интерфейсом легко, введите путь 192.168.88.1 и нажав Enter вы столкнётесь с внутренностями устройства.
  • Конечно же Telnet.

Наиболее простой и привычный способ, как войти в настройки роутера и комфортно их менять – Winbox.

Теперь откройте утилиту, перейдите на вкладку Neighbors, и немного подождите, чтобы программа определила наш роутер.

Для синхронизации требуется занять 3-и поля: изначально вводится MAC-адрес, затем логин и в конце пароль.

Выполняя первое соединение ваша пара для входа будет иметь вид, где login – admin, а password – пустая строка. Первый параметр MAC-адрес заполняется динамически при фокусе роутера.

Нас приветствует настройка роутера в виде окна ознакомления и перечислены основные конфигурационные параметры. Вы их либо применяете, либо скидываете, зависит уникальности ситуации.

Объединение портов

В большинстве настройка домашнего роутера исключает подобное действие, ведь оно предусмотрено по умолчанию, но это не справедливо по отношению к Mikrotik.

Преимуществом маршрутизатора является то, что здесь нет жестких рамок, то есть вы сможете подключить WLAN к любому Ethernet порту, также мастер-порт может быть установлен любой. Благодаря гибкости вам предоставляется больший спектр настроек.

Чтобы в дальнейшем работать со всеми портами как LAN сетью и раздавать на них Wi-Fi вам необходимо сделать из них бридж, для этого:

  • Следуйте в раздел Interfaces;
  • Выберите порт Ethernet 3 и двойной клик по нему;
  • Находим раскрывающийся список с именем «Master Port» и укажите его. Можно определить любой, в нашем случае 2;
  • Осуществите эту же процедуру и для остальных портов.

Теперь нужно объединить мост с Wi-Fi интерфейсом, здесь вам необходимо выполнить следующие действия:

  • Перейдите в раздел «Bridge» и нажмите на плюс в меню;
  • Укажите имя и кликните «Ок»;
  • Создастся новый элемент, теперь перейдите во вкладку «ports»;
  • Снова клик по добавить и выберите в разделе «Interface» наш мастер порт;
  • Вас отключит от роутера и это нормально, снова войдите и перейдите в это же меню, только теперь добавьте интерфейс wlan, основной источник трафика.

Как настроить роутер на компьютере — DHCP?

Чтобы настроить роутер подключения, важно заострить внимание на типе приобретения опций подключения. Настройки изменяются в соответствии с специфичностью провайдера.

Существуют статические сети и динамические (DHCP). Значительно современнее и актуальнее стандарт DHCP используется чаще, но существуют серверные станции, где нужны постоянные IP.

Выставьте индивидуальные изменения в устройствах.

Источник: https://tvoykomputer.ru/poshagovaya-nastrojka-routera-mikrotik/

Простая настройка маршрутизаторов Микротик (Mikrotik)

Любой маршрутизатор Микротик может работать в нескольких режимах:

CPE (Customer Premises Equipment)- т.е. когда маршрутизатор подключен к провайдеру по беспроводному интерфейсу и раздает интернет на LAN порт(ы).

PTP Bridge (Point to point bridge)- hежим “прозрачного” радиомоста между двумя сетями (PtP). Возможно подключение только одного клиента. Если маршрутизатор подключен со стороны провайдера, то он выступает в роли Server AP, если со стороны клиента, то в роли Client AP (или можно скзать CPE). 

Home AP (Home Access Point)- маршрутизатор/точка дочтупа офисной или домашней сети. 

WiSP AP (Wireless Internet Service Provider Access Point)- в основном отличается от режима Home AP поддержкой пропиетарных поллинговых протоколов WiFi TDMA – nv2 и nstream.

Все маршрутизаторы Микротик по умолчанию на LAN- интерфейсе имеют адрес 192.168.88.1,  логин admin и пустой пароль.

Если что-то пойдет не так, то Вы всегда сможете сбросить настройки маршрутизатора Микротик к заводским.

Подключите патчкорд к сетевой плате вашего компьютера и к любому из портов роутера Mikrotik (кроме первого). Подключать компьютер к первому порту роутера нужно только в случае перепрошивки или восстановления маршрутизатора Mikrotik при помощи программы Netinstall.

Кабель приходящий от провайдера, включите в первый порт роутера Микротик. Теперь можно включать питание роутера.

Если ваш провайдер раздает адреса автоматически и не требует регистрации оборудования по МАС -адресу, а также если в свойствах сетевого подключения вашего компьютера стоит автоматическое получение айпи- адреса и адреса DNS-сервера, то после загрузки роутера, ваш компьютер должен сразу получить доступ к сети интернет.

А теперь подробнее о том как быстро настроить роутер Микротик.

Откройте вкладку “Сетевые соединения” в панели управления и выберите LAN интерфейс, к которому вы подключили патчкорд.

Щелкнув правой кнопкой мыши, выберите Свойства и в появившемся окне Протокол Интернета версии 4

Установите свойства сетевого подключения как показано ниже.

Сохраните настройки.

После этого вернитесь к сетевым подключениям ,и выбрав LAN интерфейс, проверьте его состояние (щелкнув правой кнопкой мыши и выбрав пункт меню “Состояние“). Если вы все сделали правильно, то должны увидеть следующую картинку:

Теперь запустите любой браузер и в адресной строке наберите адрес http://192.168.88.1

Вы увидите окно входа на веб-интерфейс маршрутизатора Микротик.

Быстро настраивать маршрутизаторы Микротик можно не только при помощи веб-интерфейса, но и при помощи замечательной утилиты Winbox, которую можно скачать из памяти роутера, кликнув на иконке:

или с сайта компании Mikrotik

Запустите Winbox, перейдите на вкладку Neighbors и нажмите Refresh.

Вы увидите айпи-адрес и МАС-адрес вашего маршрутизатора Микротик в списке обнаруженных в сети устройств.

Вы можете подключиться к нему по МАС-адресу или по ай-пи адресу.

Лучше подключаться к роутерам Mikrotik по МАС-адресу. В этом случае при смене сетевых настроек на LAN -интерфейсе линк с роутером Mikrotik теряться не будет.

Для хода в интерфейс настройка роутера Микротик нажмите Connect

Вы увидите следующее начальное окно настроек маршрутизатора Микротик.

Вам предлагается начать настройку с конфигурацией по- умолчания или без нее. Если Вы собираетесь использовать маршрутизатор Микротик в режите HOME AP или WISP AP, то лучше нажать ОК. Если в режимах CPE или PTP bridge, то можно нажать Remove Configuration.

Перейдем на вкладку Quick Set

Здесь мы видим настройки нашего роутера Микротик.

Все необходимые настройки для соединения наш роутер получил  от провайдера по DHCP. В данном случае наш роутер является и DNS- сервером (что видно из свойств сетевого соединения  на LAN порту нашего компьютера).

А как настроить роутер Mikrotik, если наш провайдер  не раздает адреса по DHCP ?

На скриншоте ниже пример такой настройки со статическими адресами.

Источник: http://zscom.ru/prostaya-nastrojka-marshrutizatorov-mikrotik-mikrotik

Mikrotik роутеры, настройка и подключение

Роутеры Mikrotik занимают малую часть рынка, поэтому настройка и подключение еще не всем известна. К примеру, это устройство разработано на собственной ОС «RouterOS», что гарантирует взаимодействие меж компонентами устройства, а значит высокий уровень стабильности в работе.

Владельцы роутеров Микротик подчеркивают, что они не сталкивались с уже рабочими роутерами, им не приходилось их перезагружать для возобновления работы.Но вот интерфейс устройства, для пользователя с низкой базой знаний – настоящее испытание. Поэтому большая часть людей покупает упрощенные устройства, либо обращаются к специалистам для их настройки.

Но данный «пучок» информации предоставит возможности разобраться в настройки собственноручно.

1. Настройка Mikrotik RB951G-2HnD

В основном, пользователи Микротик ассоциируют роутеры именно с этим устройством. Предоставленный продукт является лучшим продуктов компании, который можно прямо сейчас найти в офисах или частных домах.

Внешне роутер прост, сдержан, что нравится многим.

К нему в комплект прикреплен Рое-адаптер, который является ничем иным, как удлинителем между блоком питания и устройством, что расширяет мобильность роутера, и позволяет быть ему где удобно пользователю.

2. Сброс настроек

Как и большая часть устройств этого класса, он обладает стандартным набором настроек, которые, по идее, должны соответствовать нуждам пользователя. Но на деле это далеко не так.
К примеру, первое, что не устраивает из настроек по умолчанию – это WAN-порт.

Сбросить настройки можно с помощью следующих действий:

1. Устанавливаем утилиту WinBox. Запускаем ее и переходим в специальный раздел «Neigbors», где отобразиться подключенный роутер. Скопируйте MAC-адрес роутера в специальное поле «Connect to». В поле «Login» указываем любой логин, а пол «Password» не трогаем и переходим дальше.

2. После подключения отобразиться окно настроек по стандарту, в нем будут видны все необходимые параметры. Их сброс возможен при помощи кнопки «Remove Configuration».

3. Апдейт системы RouterOS

Лучше всего вовремя сделать апдейт системы для поддержания для поддержания работоспособности роутера. Найти последние версии прошивки можно на официальном сайте.

Прошивка должна подключаться к девайсу через WinBox. Как подключить прошивку к девайсу через WinBox:

– В панели опций выбираем «Files», где будет отображено поле с подключенными файлами.

В это поле нужно вносить файлы с официального сайта.

– Теперь перезапускаем роутер, чтобы прошивка обрела силу. Вероятно, что может произойти обновление, которое не затронет загрузчик систему. Чтобы проверить версию, нужно будет сделать это собственноручно. Выбираем «System», а после «RouterBoard». В окошке будет вся информация об версии загрузчика. Если параметры оказались различны, то процедура обновления должна быть запущена кнопкой «Upgrade».

– Проверка версии прошивки роутера может быть произведена через «System» – «Packages».

4. Меняем значение портов

Большая часть роутеров современности имеют собственные фиксированные настройки портов. Но Микротик – являются исключением. Изначально роутеру можно задать все пользовательские функции.

По примеру наших настроек, WAN порт будет подключен к порту под номером 5, блоки питания под номером 1, а остальные порты оптимизации будут объединены в свитч.

– Определите мастер-порт. Допустим это порт 1.

Переходим в «Interfaces», далее производим двойной клик по порту «ethe2» и в параметре «Master Port» выбираем его значение «ether1».

– Такую же процедуру делаем и для других портов. Как итог, ваш интерфейс лист должен выглядеть как на картинке:- Если роутер предназначен для раздачи Wi-Fi, то следует свитч и соответствующий интерфейс объединить в бридж.
– Добавляем порты к созданному только что «мосту». Для этого переходим в «Ports», окна «Bridge», где добавляем постепенно порты от ether1 до ether 4 к bridge1.
– После добавления нового порта, роутер будет выключаться – это перенастройка оборудования. В конце уже нужно будет настроить подключение к Wi-Fi через wlan1. Делаем это через специальное окошко «New Bridge Port».
В данный момент структура роутера максимально функционально организована, а это значит, что пришло время настраивать само интернет-соединение.

5. Настраиваем роутер Mikrotik RB951G-2HnD под внешний интернет

Провайдеры практикую разные методы организации доступна в сеть для любых абонентов.

Но самый простой и распространенный способ – автоматическое обновление по dhcp, либо передача пользователю ряда параметров, которые нужно собственноручно внести в настройки роутера.

Для первого случая достаточно будет перейти в специальный раздел «IP», где выбрать функцию «DCHP Client». Как итог – откроется окно. Выбираем поле «Interface» и выбираем порт подключения к интернету, в нашем случае – это ether5.

Вот и полученный адрес:Усложненный процесс – это ввод настроек вручную. Обычно провайдеры предоставляют пользователю следующие параметры: IP-адрес, маску подсети, DNS и адрес шлюза.1. Первым делом нужно будет установить именно статический «айпишник». Делается это через окно «Adresses», где нужно заполнить специальное поле «Ip провайдера», а также interface (имя вашего порта, в нашем случае – ether 5), а после NetWork или маску подсети.2. Второй, немаловажный этап – шлюз. Задаем шлюз в «Routes». Добавляем новый маршрут в поле «New Route», и указываем предоставленный параметр Goteway и DST.Adress.
3. Подключение вот-вот уже будет настроено. Но теперь нужно расширить возможности и подключить DNS. Сделать это можно через раздел «IP-DNS», где нужно будет задать 1 и более серверов от провайдера. Здесь следует активировать специальный чекбокс «Allow Remote Request».

6. Создаем точку доступа

Большая часть пользователей покупают такие маршрутизаторы только для создания в своем доме точки доступа (Wi-Fi). Здесь тоже есть масса нюансов, но его настройка не так трудоемка и сложна.
1.

Переходим в раздел «Wireless», где нужно активировать специальный сетевой интерфейс «wlan1» специально для беспроводного подключения.

2. Здесь же, в разделе «Security Profiles» нужно будет настроить свой профиль.

Жмем по «default» настройкам, в открывшимся окне, под номером 3, нужно активировать все подчеркнутые на картинке чекбоксы, а в параметре Mode нужно выбрать «Dynamic keys». Для настройки пароля будущего беспроводного соединения впишите его в поля WPA/WPA2.
3.

После активации и сохранения профиля, переходим снова в раздел «Interfaces», где дважды кликаем ЛКМ на wlan1, и переходим в другие настройки соединения. Здесь придется изменять только часть данных. Все выделенные поля должны быть заполнены точно так же как и на картинке.Стоит обратить внимание и на другие важные моменты.

SSID значение – это имя вашего Wi-Fi (вашей точки доступа). Поэтому этот параметр может быть назван как Вам угодно.

Раздел «Frequency» ничто иное, как радиоканал, по котором роутер должен будет транслировать трафик. Существуют и другие значения, к которым Вам вряд ли придется прибегнуть для обычной настройки роутера.

Источник: http://vgtk.ru/internet/813-mikrotik-routery-i-ih-nastroyka-osnovnaya-prichina-takogo-skudnogo-rasprostraneniya-etih-setevyh-ustroystv-ot-proizvoditelya-iz-latvii.html

Ссылка на основную публикацию